Symptoms

Attempt to send a notification fails with an exception:

No send methods specified for this type of notifications

Cause

All the sending methods are disabled.

Resolution

If exception occurs only for the specific account - enable at least one method in the customers control panel: CCP > Account > Account Settings > How to notify me

If exception happens for all the customers - enable at least one method in the providers/resellers control panel:

Home > System > Settings > Notifications > Message Categories

The category depends on the notification attempted to be sent.

Internal content