Symptoms

If customer tries to create CNAME record for some domain or tries to disable subscription using API method pem.disableSubscription, then the following message will be returned:

"NS record "some_record" has no address records (A or AAAA)".

Cause

This issue has been submitted as POA-93211: Unable to activate/de-activate or change the IP address of a Nameserver DNS record.

Resolution

Please contact your TAM or PTA to trace the status of the issue. To workaround it, please use the following steps:

  1. Deactivate the NS record;
  2. Wait for the Update named tasks to complete;
  3. Change the A record as required;
  4. Wait for the Update named tasks to complete;
  5. Activate the NS record again.

Internal content