Symptoms

TTS ticket was created with attachment, but it cannot be seen anywhere.

Cause

Wrong format of ticket record in the template.

Resolution

Home > System > Settings > Helpdesk > Template Sets > Template Set #ID

Default Format of Ticket Record is

    @@Record_Time@ @@Record_Author@ - @@Record@
    @@Description@
    @@Attachment@

The placeholder @@Attachment@ must be present to see the link to the attachment in the Record column.

Internal content