Symptoms

  1. Go to PCP and try to logn and click "login as customer administrator" icon on Customers screen using less privileged providers staff-member.
  2. The following message will appear:

    java.lang.SecurityException
    

Cause

This case has been submitted to the Maintenance Team as internal issue with id POA-87827.

Resolution

Please contact your Account Manager or Pooled Technical Associates Team (pta@odin.com) to trace the status of the issue.

If you need to work around this issue, please add the following Privilege for the User: PCP > System > Users > Your_User > Roles > Your_Role > Privileges, click Edit button, set Own Reseller's CP Access option to Admin and click Save button.

Internal content