Symptoms

Office 365 Synchronization completes successfully, but changes made on the Microsoft Online Portal side are not propagated to Operations Automation.

However, changes made on CCP side are successfully propagated to MOP.

Cause

Software-related issue #APSA-18800.

Resolution

The issue has been fixed in Office 365 version 17.1.1.

Contact your Technical Account Manager or Pooled Technical Associates(pta@odin.com) to schedule Office 365 upgrade to latest version or discuss possible workaround.

Internal content

Link on internal Article