Symptoms

Operations Automation is running on Windows with Microsoft SQL as a database engine. Control Panel is loading for a long time or the following error appears when attempting to access all parts of the Control Panel:

Service Unavailable
HTTP Error 503. The service is unavailable.

The following stuck queries can be found in poa.log:

Feb 11 15:16:53 OSSCORE001 : DBG [UI:b09591e5:1845050:1455203812509 RequestProcessor-88059 pau 2123966006]: com.parallels.pa.service.db.ejb.DBServiceBean Executing update: ' UPDATE mlabs_protected_emails SET sync_status =  ? , was_updated =  ? WHERE recipient_id =  ? AND recipient_type =  ? AND sync_status !=  ? AND email NOT IN ( LOWER( ? ) ,  LOWER( ? )  ) ' Parameters: [d, y, 1924393, mbx, d, john.doe@domain.tld, john.doe@domain2.tld] [sqlpid: -1]

Cause

The issue is located in MessageLabs service controller, it is reported to the OA maintenance team as POA-100940: "Updating of recipient emails in Message Labs locks another update operations".

Resolution

Please contact your Account Manager or Pooled Technical Associates team (pta@odin.com) to trace the status of POA-100940. As a workaround please restart pem and pau services on the OA Management Node.

Internal content