Symptoms

Office365 bulk SKU upgrade screen does not list all Service Plans despite the fact that upgrade path is defined correctly in BA between source and target Office365 Service Plans.

Cause

Office365 target Service Plan must satisfy the following requirements:

  1. Customer account must not have any active Office365 subscriptions based on target Service Plan;
  2. Service Plan must have only one Subscription Period;
  3. Service Plan must have only one Resource Rate related to the specific Offer resource;
  4. Service Plan must be included into Plan Category;
  5. Resource related to the corresponding Resource Rate should be included into Resource Category;
  6. Service Plan must be published;

Resolution

Make sure that all the requirements listed above are satisfied. In case they are, but there are no Service Plans displayed still, please, contact Odin Technical Support.

Internal content

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