Symptoms

Office365 subscription contains the licenses Office 365 Enterprise E3 - limit=2 and Office 365 Business Essentials - limit=3 on the OA side. Corresponding BA orders have "Completed" status, but on the MOP side the list of licenses is different:

Office 365 Enterprise E3 - limit=1

Office 365 Business Essentials - limit=3

The following error can be found in sitelog:

DEBUG mmandRequest: Received error response 500 Internal Server Error:
{"code":"OMS_7006","error_code":"OfferUseLimitExceeded","object_type":"Error",
"message":"Use limit is exceeded for Offer id 'BD938F12-058F-4927-BBA3-AE36B1D2501C'"}

Only Office 365 Enterprise E3 license exists in Subscription table of MOSI DB.

Cause

Office 365 Business Essentials had been purchased directly in MOP earlier, then customer tried to purchase the same license again on the side of OA.

Resolution

Check, that O365 Service Template and Service Plans satisfy strict guide requirements: Creating 'Office 365' Service Plans. Most likely, two or more concurrent MS offers were placed in a single Service Plan. Such scenario is not supported.

Please contact Microsoft technical support to move or destroy subscription purchased in MOP directly.

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