Symptoms

Service Plan resource rates have recurring fee set, but the resource prices are shown as 0 in the store.

Cause

The parameter SHOW_SUBSCRIPTION_FEE is set to false.

Resolution

  1. Make sure correct store is chosen for editing.
  2. Change the setting in Home> Products> Online Store> Advanced Settings, set SHOW_SUBSCRIPTION_FEE to true.
  3. Synchronize the store.

Internal content