Symptoms

Mailbox was not moved to Exchange 2013 store after organization migration.

Cause

Mailboxes incorrectly migrate to new Exchange version (they remains in old store) if service template activation parameter "Provision mailboxes of a subscription to the same mail store" set to value "Yes, try to use same store" due to software issue #POA-94560.

Resolution

For future migrations: set value "No, use any valid store" for activation parameter "Provision mailboxes of a subscription to the same mail store" of all Exchange service templates.

For completed migrations: check that mailboxes of migrated organizations located on Exchange 2013 stores. If no, move mailboxes to Exchange 2013 store via PCP (Services > E-mail > Organizations (Version = "2013 Ent") > %ORGANIZATION% > Mailboxes tab).

Internal content