Symptoms

The reseller is not billed (no invoices). Moreover no purchases are listed on the Reseller Activity tab (Home > Operations > Resellers > reseller #id), even though there are orders provisioned for the resellers customers.

Cause

Check if "Fake" (Fake Reseller) option is enabled for the reseller: Home > Operations > Resellers > reseller #id. If yes, that explains the behaviour. Fake resellers are not billed by design. You can refer to the documentation for more details.

Internal content