Symptoms

  1. In CCP at Parallels Panel > More Services > Backups customer gets this error although the resource usage of the "Backup management"/"Backup diskspace" resources is not high by any means. 111 test December 18, 2013 15:43 Unknown Disk quota exceeded 112 web December 18, 2013 15:44 Unknown Disk quota exceeded 113 testtest December 18, 2013 16:04 Unknown Disk quota exceeded

  2. Mail, webspace, database specific content status is "Disk quota exceeded" at Parallels Panel > More Services > Backups > <Backup ID> > Content:

    178655 Webspace "www.blackforest.com" -1 KB Disk quota exceeded 178656 MySQL Database "db1225374_virtualairline" 156.6 MB Stored 178657 MySQL Database "db1225374_news" 3 KB Stored 178658 MySQL Database "db1225374_athr" 1.3 MB Stored 178659 Mail Hosting 3.4 MB Stored

Cause

1. The backup node has not enough disk space:

[root@custbackups ~]# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/vzfs             150G  150G     0 100% /
none                  7.9G  4.0K  7.9G   1% /dev
[root@custbackups ~]#

2. Webspace actual usage was more than the backup resource limit. Check the usage in POA, then check it directly on the server. For example, if the resource limit is set to 3Gb ,the following value on the server would indicate a problem:

[root@pemlinweb103 170176]# du -sh webspace/
3.1G    webspace/

3. Incorrect resource configuration, i.e. provisioning attribute for the backup resource points to a server that is not suitable for hosting backups(NG cluster, for example).

Resolution

  1. Add or free up disk space on the VPS node (Customer Backup). Alternatively provider could add another backup node, assign attribute to it and mark it as ready to provide. The old backup node should be marked as not ready to provide.

  2. Purchase additional storage limit for backup disk space resource

  3. Reconfigure the resource provisioning attribute in the service template so to point to a suitable backup storage server.

Internal content