Symptoms

Customers cannot “Publish” their Parallels Presence Builder (“SiteBuilder”) sites from the SB Editor. Message may be:

"The product license key has expired. Please contact your service provider for assistance.”

Cause

Provider may have had temporary key or a different key that is not set to “unlimited”. After receiving updated license keys from Parallels Key administrator (Sales or Technical Account Manager), the new key has to be applied to existing Application instances of PPB server.

Resolution

Using PA administrator level account, login to Parallels PCP. In the upper section, launch the “CCP”, or “Hosting CP” to manage existing license and Application Instances.

  1. Login to Provider “CCP”, or “Hosting CP”
  2. Navigate to section of “Applications” on Tab Ribbon
  3. Select the application “Parallels Presence Builder for PA”
  4. Select “Settings
  5. Edit the license key activation code with the code provided by Parallels Account Manager.
  6. Submit” to apply the change to the PPB centralized Application Instance

Please also see KB #808 for a related issue, in case ka.odin.com is inaccessible.

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