Symptoms

Service plan has been added to the list of plans in the properties of the selected Terms and Conditions in Home > Settings > Terms > Terms and conditions. Customer was created by Provider's staff member. Subscription was purchased by provider's staff member too. But when customer first time logins to Customer Control Panel Terms and Conditions are not shown.

Cause

For the Terms and Conditions to be displayed in Customer Control Panel, option Force customers to accept T&Cs in PBA (POA > System > Settings > System Properties) should be enabled on POA side. Please check PBA-E Provider's guide for more information.

Resolution

Enable option Force customers to accept T&Cs in PBA in POA > System > Settings > System Properties.

Internal content