Symptoms

As a provider I have applied changes to Cancellation Order (CL) in Order Flow, e.g.:

  • added/modified some transitions;
  • set up notifications in "Success/Fail Template Name" for some transitions.

However, the changes are not applied to new cancellation orders, they are being processed like if no changes have been made.

Cause

Since PBA 5.5 the new order type called Cancellation (CF) replaces the pair of Cancellation Order (CL) and Cancellation Charge (CF). You may find more details in the article #118102.

Resolution

Configure the changes for Cancellation Order (CF).

Internal content