Symptoms

In the Online Store on checkout screen after registering a new account, there is no order summary screen, but there is redirect back to the registration form.

Cause

The issue might be caused by the old cookies stored in the browser's cache.

Resolution

1) Clean up browser's cache and cookies. 2) Verify that the following settings on the Online Store have default value:

Home > Products > Online Store > Screen Checkout > Parameters:

DISABLE_AUTH NODISPLAY_EXISTAUTH

3) Synchronize Online Store

Internal content