Search Engine: Elastic

Article ID: 122383, created on Jul 16, 2014, last review on Aug 6, 2018

  • Applies to:
  • Operations Automation 7.0
  • Operations Automation 7.1
  • Operations Automation 6.0
  • Operations Automation 5.5
  • Business Automation 7.0

This article provides the following information:

  • versions of APS applications supported by Odin Automation
  • the versions of Odin Automation an APS application can be installed on

Table of Contents

Azure Cloud Solution Provider (APS 2)

APS Package Version/Build number IM Cloud Platform Version
7.0 (7.0-148) 7.4 and later
6.1 (6.1-10) 7.2 and later
6.0 (6.0-158) 7.2 and later
5.2 (5.2-7) 7.1.0 and later
5.1 (5.1-6) 7.1.0 and later
5.0 (5.0-187) 7.1.0 and later
4.6 (4.6-39) 7.1.0 and later
4.5.3 (4.5.3-34) 7.1.0 and later
4.5.2 (4.5.2-13) 7.1.0 and later
4.5.1 (4.5.1-15) 7.1.0 and later
4.5 (4.5-237) 7.1.0 and later
4.2 (4.2-8) 7.1.0 and later
4.1 (4.1-66) 7.1.0 and later
3.2.5 (3.2.5-1) 6.0.8 and later
3.2.4 (3.2.4-1) 6.0.8 and later
3.2.3 (3.2.3-3) 6.0.8 and later
3.2.2 (3.2.2-2) 6.0.8 and later
3.2.1 (3.2.1-1) 6.0.8 and later
3.2 (3.2-10) 6.0.8 and later
3.1.1 (3.1.1-4) 6.0.8 and later
3.1 (3.1-12) 6.0.8 and later
3.0 (3.0-61) 6.0.8 and later
1.2 (1.2-7) 6.0.7 and later
1.1 (1.1-3) 6.0.6 and later

Office 365 (APS 2)

APS Package Version/Build number Odin Automation Version
18.2.1 (18.2.1-3)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
18.2 (18.2-87)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
18.1 (18.1-171)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.3.1 (17.3.1-9)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.3 (17.3-64)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.2.1 (17.2.1-4)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.2 (17.2-165)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1.3 (17.1.3-6)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1.2 (17.1.2-5)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1.1 (17.1.1-17)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1 (17.1-35)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.6 (16.8.6-42)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.5 (16.8.5-12)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.4 (16.8.4-21)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.3 (16.8.3-82)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.2 (16.8.2-1)
  • 7.1.0 or a later 7.1.x version
  • 7.0.0_hf129265_hf129497_hf129559_hf129558 or a later 7.0.x version
16.8.1 (16.8.1-15)
  • 7.1.0 or a later 7.1.x version
  • 7.0.0_hf129265_hf129497_hf129559_hf129558 or a later 7.0.x version
16.8 (16.8-178)
  • 7.1.0 or a later 7.1.x version
  • 7.0.0_hf129265_hf129497 or a later 7.0.x version
16.6.4 (16.6.4-14) 6.0.9 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6.3 (16.6.3-11) 6.0.9 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6.2 (16.6.2-31) 6.0.9 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6.1 (16.6.1-16) 6.0.7 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6 (16.6-43) 6.0.7 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).

Cloud Infrastructure Automation (APS 2)

APS Package Version/Build number IM Cloud Platform Version
17.13 7.3, 7.4
17.12 7.3, 7.4

BroadWorks (APS 1.2)

APS Package Version/Build number IM Cloud Platform Version
4.1.2 (4.1-38) 6.0.8 and later
4.1.1 (4.1-37) 6.0.8 and later
4.1 (4.1-34) 5.5.8 and later
4.0 (4.0-202) 5.5.8 and later
3.1 (3.1-8) 5.4.10 and later
3.0 (3.0-32) 5.4.10 and later
2.0 (2.0-43) 5.4.4 and later
1.2 (1.2-10) 5.4.4 and later
1.1 (1.1-8) 5.4.2 and later

Lync Server Hosting Pack 2013 (APS 2)

APS Package Version/Build number IM Cloud Platform Version Supported Product Updates
4.8.1 (4.8.1-1) 6.0.8 and up to 7.4
4.8 (4.8-299) 6.0.8 and up to 7.4 Cumulative Updates for Lync Server 2013 - Apr 2016
4.7.5 (4.7-278) 6.0.6 and up to 7.4 Cumulative Updates for Lync Server 2013 - Oct 2015
4.7.4 (4.7-276) 5.5.9 up to 5.5.x and 6.0.3 and up to 7.4. 6.0-6.0.2 versions are not supported. Starting from 6.0.3, Operations Automation Windows platform (Management Node on Windows) is supported. Cumulative Updates for Lync Server 2013 - Feb 2015
4.7.3 (4.7-273) 5.5.8 and up to 5.5.x., 6.0.1 and up to 7.4. 6.0 is not supported. Starting from 6.0.3, PA Windows platform (Management Node on Windows) is supported.  
4.7.1 (4.7-267) 5.5.8 and up to 5.5.x., 6.0.1 and up to 7.4. 6.0 is not supported.  
4.7 (4.7-263) 5.5.8 and up to 5.5.x., 6.0.1 and up to 7.4. 6.0 is not supported.  
4.6 (4.6-244) 5.5.8 and up to 7.4  
4.5 (4.5-236) 5.5.7 and up to 5.5.x  
4.4 (4.4-198) 5.5.7 and up to 5.5.x Cumulative Updates for Lync Server 2013 - Jan 2014
4.3 (4.3-196) 5.5.6 and up to 5.5.x  
4.2 (4-2.190) 5.5.6 and up to 5.5.x  
4.1 (4.1-177) 5.5.6 and up to 5.5.x  
4.0 (4.0-164) 5.5.5 and up to 5.5.x  

Lync Server Hosting Pack 2013 (APS 1.2)

APS Package Version/Build number IM Cloud Platform Version
1.1 (1.1-25) 5.4.7 and up to 7.4
1.0 (1.0-20) 5.4.7 and up to 7.4

Lync Server 2010 (APS 1.2)

APS Package Version / Build number IM Cloud Platform Version Supported Product Updates
2.3 (2.3-1528) 5.4.4 and up to 7.4 Cumulative Updates for Lync Server 2010 - Jan 2014
2.2 (2.2-1519) 5.4.4 and up to 7.4  
2.1 (2.1-1515) 5.4.4 and up to 7.4  
2.0 (2.0-1506) 5.4.4 and up to 7.4  
1.2 (1.2-1499) 5.4.2 and up to 7.4  
1.1 (1.0-1489) 5.4.2 and up to 7.4  
1.0 (1.0-1488) 5.4.2 and up to 7.4  

Exchange Server 2013 Unified Messaging (APS 1.2)

APS Package Version/Build number IM Cloud Platform Version
1.1 (1.1-14) 5.4.13_hf116387 and later
1.0 (1.0-9) 5.4.13_hf116387 and later

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5b048d9bddf8048a00aba7e0bdadef37 2554725ed606193dd9bbce21365bed4e 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0 c0f836394088a28cc30dd0e5fe8b600e 198398b282069eaf2d94a6af87dcb3ff b2c3b33425dfc50c7d41a2efaa7f84f3 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d 8c199f0ee4305da1a577740620df4a51

Email subscription for changes to this article
Save as PDF