FTP user cannot login: 530 Login incorrect
Modified on: Thu, 23 Jan, 2020 at 1:19 PM
Business Automation
Business Automation:5.4
Business Automation:5.x
Business Automation:6.0
Business Automation:6.x
Business Automation:7.0
Business Automation:7.x
Operations Automation
Operations Automation:5.3
Operations Automation:5.4
Operations Automation:5.5
Operations Automation:5.x
Operations Automation:6.0
Operations Automation:6.x
Symptoms
When customer tries to log in using FTP, they are prompted with error 530 Login incorrect.
Cause
It may have been caused by the fact that the FTP user was not completely created on the webserver because the task to create it failed or is blocked by other failed task.
Resolution
- Go into Service Director > Task Manager (Tasks for 5.5),
- Search for "**" in the taskname
- Investigate, whether it is blocked by other task. You may find #2246 helpful.
Internal content
Did you find it helpful?
Yes
No
Send feedback Sorry we couldn't be helpful. Help us improve this article with your feedback.