Symptoms

It is not possible to log in to Control Panel as a customer or a reserller's staff member. An error message is displayed:

The system is presently unavailable. Maintenance tasks are being carried out. Please try again later.

Cause

OA or BA license has been expired and needs to be updated.

Resolution

Contact your Technical Account Manager or Pooled Technical Associates Team at pta@odin.com to obtain a new license key.

To install a new license key, refer to the following articles of the documentation for Operations Automation or Business Automation license upgrade.

Internal content

Link on internal Article