Symptoms

There is Handling Fee configured for one of the payments methods. However no warning appears in the online store when the customer chooses the payment method, the order details are also not refreshed.

Cause

The online store parameter REFRESH_BASKET_ON_PAYTOOL_CHANGE is set to default False value.

Resolution

  1. Change the parameter value to True

    Home > Products > Online Store > More > Advanced Settings > Parameter name "REFRESHBASKET_ON_PAYTOOL_CHANGE" > Edit_

  2. Synchronize the online store

    Home > Products > Online Store > Synchronize now

Internal content