Symptoms
In the following scenario shopping cart is not cleared in the PBA Online Store from the previously chosen item:
- Configure several usage scenarios in the PBA Online Store.
- Open the Online Store in browser.
- Open one of usage scenarios in the new tab, add some Service Plan to the shopping cart.
- Proceed to checkout screen and close the tab in browser.
- From the main Online Store page open another usage scenario in the new tab.
Actual result: shopping cart already has item from the previous usage scenario added.
Expected result: shopping cart is cleared.
Cause
Issue has been confirmed as #PBA-53304.
Resolution
The problem is going to be resolved in the future updates to the product in scope of the request #PBA-53304.