Symptoms

Provider cannot set the country Montenegro or Serbia for a customer in the POA Provider Control Panel at Operations Director > Customer Manager > Customers > select a customer > General > Address, the desired country is not available in the 'Country' drop-down list.

Cause

List of countries is incomplete in POA due to the defect POA-55047.

Resolution

The problem is going to be resolved in the future updates to the product.

In the meantime, if POA is integrated with PBA, try to set the required country in the PBA Provider Control Panel, PBA has more extended list of customers than POA.

Internal content