Symptoms

An existing order can not be found in the BA Provider or Reseller Control Panel on the 'Customers Orders' or the 'Resellers Customers Orders' screens.

Cause

The order has been archived. When order is archived:

  1. Order payments are detached.

    • Detached payments in Hold status and without e-transactions are deleted.
    • Detached payments applied to invoice or debit memo are left as is.
    • If order status has Is Final check box clear, balance of released but not applied payments is increased by archived order amount. In other case, balance of released but not applied payments is left as is.
  2. Order details and logs are archived, provisioning items are not listed anymore.

  3. Order subscriptions are detached.

    • Subscriptions in New and Failed statuses are archived.
    • Subscriptions in other status are left as is.
  4. If upgrade order is archived:

    • New recourses are deleted from subscription.
    • Ordered amount of existing recourses is set to null.

Resolution

To see archived orders of the Provider's customers go to the BA Provider Control Panel > Operation Director > Sales Manager > Customers Orders > press the 'View Archive' button.

If order belongs to a reseller's customer do the same actions in the corresponding reseller's BA Control Panel or in the Provider Control Panel at Operation Director > Sales Manager > Resellers Customers Orders.

Note: it is not possible to restore the order from an archive.

Refer to the BA documentation for more details: Archiving Order. There is a feature request with id #PBA-47383 ("Ability to restore archived order").

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