Symptoms

After upgrading to PBA 5.5, an order of a reseller's customer to purchase a license is completed; however, the created license has no key number attached and its status is Retrieve failed.

Cause

After upgrading to 5.5, the Key Administrator Plug-in was synced and a number of resources were added as "enabled" into the PBA database for the Provider only, not for resellers. As a result, orders for added license resources for resellers' customers fail.

Resolution

  1. Synchronize the resellers in PBA; the enabled resources will be added to the resellers.

  2. Cancel the failing order and place the new one; the license will be provisioned correctly.

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