Symptoms

A Notification Schedule is set on the Service Plan level. After the Service Plan synchronization with subscriptions with the 'Update Notification Schedule' option selected the schedule was not updated in some subscriptions, they do not appear in the list of subscriptions assigned to the Notification Schedule in question.

Cause

Another Notification Schedule is defined in the corresponding subscription period of the Service Plan, such schedule overrides the schedule defined on the Serviec Plan level.

Resolution

Set the required Notification Schedule in the needed subscription periods in the Service Plan and synchronize subscriptions again. Refer to the PBA documentation for more details - Assigning Notification Schedule to Service Plan.

Internal content