Symptoms
Following error is displayed in POA panel when trying to delete a customer account:
No such object Object does not exists in system: object name - "null"; object type - "null"; object owner - "undetermined"; object owner type - "undetermined"
When trying to remove account's subscription, following appears in poa.debug.log:
' SELECT logfile_id, todo, todo_status, dir_path, mask_type, file_mask, scheduled_task_id FROM logfiles WHERE service_id = ? AND dir_path = ? AND mask_type = ? AND file_mask = ?'($0 = 84, $1 = '/var/www/vhosts/1/100762/log', $2 = 'x', $3 = 'error_log')
Sep 3 18:07:31 osscore : DBG [1:2389:884f5b90:21348 1:2435:b5df5b90 lib]: [txn:4202925 proclog::Service_impl::findFile] {module_id="LogManager"; code= "1"; old_code="6"} '/var/www/vhosts/1/100762/log/error_log': There is no such logfile registered on the service <SERVICE_ID>
Cause
Lost entry in the POA system database.
Resolution
Contact the Parallels Support Team to resolve the problem.