Symptoms
Credit card payments through the Verisign payment system started failing in PBA with the following error message:
Processor not available
Response from Verisign in the PBA system log VERISIGN.log looks like this:
--------Response--------
RESULT=102&PNREF=XXXXXXXXX&RESPMSG=Processor not available&PREFPSMSG=No Rules Triggered
No changes were made to the configuration of the Verisign payment system in PBA recently.
Cause
The problem must be lying on Verisign side.
Resolution
Contact Verisign support for resolution.