Symptoms

Orders for subscriptions which use a certain Service Template based on Dummy Gate in PBA require manual operation, they stuck in the 'Manual Operation Required' (MO) status. All subscriptions have the automatic renewal option enabled.

The below information is for renewal orders, however the article is applicable to any type of order. The idea is to change the needed Event Handler Method in Service Template to Automatical, see below.

Cause

Autorenewal has nothing to do with renewal order processing, it only defines whether PBA should automatically generate renewal order for a subscription.

The renewal orders have the status 'MO' because the event handler setting for the Service Renewal operation in the Service Template is set to Manual mode:

Resolution

Set the value for the Service Renewal event handler to Automatical to provision renewal orders automatically for subscriptions based on the Dummy Service Gate.

  1. Log into PBA Provider Control Panel
  2. Go to Product Director > Plan Manager > Service Templates
  3. Click on the required Service Template
  4. Switch to the General tab
  5. Set the 'Service Renewal' event handler to the Automatical mode

Internal content