Symptoms

One of the following symptoms appear:

  1. Some Provider's or reseller's staff members do not see the link to switch to PBA in POA Control Panel.
  2. In POA Customer Control Panel, a customer's staff member can access POA part of the CCP while PBA controlled part is not accessible for them, i.e. they cannot purchase additional resources or view other billing-related information.

Cause

The 'Billing Access' privilege is disabled in role(s) assigned to the account's user in question.

Resolution

Enable the 'Billing Access' privilege for the role assigned to the problem staff memeber or assign a different role that has this privilege enabled.

Follow the steps below to enable the 'Billing Access' privilege for a given role:

  1. Locate the needed user in POA Provider Control Panel at Configuration Director > Security Manager > Users
  2. In user's properties open the 'Hosting Roles' tab and click on the assigned role
  3. Click on the assigned role, open the 'Privileges' tab and locate the 'Billing Access' privilege
  4. If it is disabled, click 'Edit' and enable the privilege

Next time user logs in, they will be able to access billing data in Customer Control Panel:

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