Symptoms

A customer received notification from PBA with empty description of ordered services like on the screenshot below:

In PBA Control Panel description is also empty in order or invoice properties:

Cause

Service plan does not have description of subscription period fees in customer's language.

Name and description of many objects in PBA may be translated to different languages, including description of subscription period fee which is included into order or invoice details and in customer notifications.

If Provider did not fill names and descriptions of subscription periods of a Service Plan in all languages installed in PBA then customers will receive notifications with empty descriptions. Empty fields will be also included into order or invoice notifications sent to customers.

Resolution

Fill in the description of subscription period fees for all languages configured in PBA:

  1. Log into PBA Provider Control Panel

  2. Go to Top > Product Director > Plan Manager > Service Plans

  3. Click on the problem Service Plan

  4. Switch to the Subscription Periods tab

  5. Click on the problem subscription period

  6. Click on Language Switcher right to any localizable field to see descriptions of subscription period fees in all available languages as shown on the screenshot below:

  7. Fill description fields for all languages.

  8. Save changes.

Internal content