Symptoms

A customer sees the following error in the Parallels Operations Automation (POA) Customer Control Panel at Subscription > VPS > Parallels Plesk Panel and the status of Parallels Plesk is Problem(s).

The following error(s) occurred during the last operation on the VPS with Parallels Plesk: Some operations with domain registration/delete failed.Go to Sites & Domains to see details.

Fix the problems and try again or contact your provider. Plesk is accessed under the user "admin"; use the Change Admin Password button below to change the password. If you have re-installed the VPS with Plesk, use the Reinitialize button to reset the Plesk configuration to its default settings.

If you check the status of the domains with hosting on Parallels Plesk, you can find one or more domains with the status not in sync.

Cause

One or several operations with the domain(s) completes with an error.

Resolution

The suggested steps can be used to find possible ways to resolve the error. Based on these instructions, you can find the general steps to troubleshoot similar errors.

The troubleshooting process can be divided into several steps, as shown below.

  1. Find the domain(s) with the problem:

    Check the status of the domains with hosting on Parallels Plesk. Go to Customer CP > select the subscription with the error > Sites & Domains. Find and select the domain with the status not in sync.

  2. Determine the cause of the problem:

    Check the domain status under the field Domain status. There are two possible cases:

    • The domain has the status Failed. This means that the last operation with the domain failed to be executed. The reason for the failure is shown near the domain status. See the example in the screenshot below.

      !Pic1

    • The domain has the status Adding. This status means that a task is running or has failed to execute. Find the task for this domain in the task manager. To find tasks related to the container, use the following article:

      How do I find task(s) related to the customer's PVC container

  3. Fix the error:

    Depending on the problem found in step 2, the resolution steps may differ from those described above. Fix the error using the following articles:

    Parallels Plesk Panel-related task failed with the error: "unknown protocol"

    Customer cannot add domain to Parallels Plesk Panel: Domain already exists

  4. Resubmit the domain to Plesk:

    Once the error message is fixed, click the button Resubmit to Parallels Plesk Panel. POA will try to add the domain into Parallels Plesk again. If completed successfully, the domain status will be changed to "Registered." In the event of failure, you will see the error status. Continue troubleshooting from step 2.

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