Symptoms
The following error message appears in the BlackBerry Enterprise Server (BES) ALRT log file when a BlackBerry device is activated, a lookup is performed, or a BlackBerry device is wiped:
[SRP] Connection failed
Note. The location of the BlackBerry Enterprise Server log files can be obtained in the following way: on the BlackBerry Enterprise Server, go to Start > BlackBerry Enterprise Server > BlackBerry Server Configuration > Logging tab.
Cause
The BlackBerry Enterprise Server cannot connect to the BlackBerry infrastructure.
Resolution
Log on to the host where the BlackBerry Enterprise Server is installed.
- Restart the BlackBerry Dispatcher service.
If the problem still exists, refer to the following BlackBerry Knowledgebase articles: