Symptoms
Order detail has unexpected description, it does not match the description Provider entered in the corresponding subscription period in a Service Plan.
Cause
Such description is set in the promotion applied to the order/subscription.
Resolution
Order detail description (Setup, Recurring, Renewal) can be taken from two places:
- Purchased Service Plan fee description
- Applied Promotion fee description
Check if a promotion was applied to the order in question - click on the subscription created by the order on the 'Provisioning Items' tab and check the 'Promoted by' parameter:
If there is a promotion check corresponding fees description set in promotion:
- Go to Product Director > Marketing Manager > Promotions
- Click on the found promotion
- Switch to the Promoted Plans tab
- Click on the Service Plan in question
- Check the value of the 'Fee Description' parameter
The same information may be found on the Promotions tab in the purchased Service Plan fees description:
- Go to Product Director > Plan Manager > Service Plans
- Click on the needed Service Plan
- Switch to the Subscription Periods tab
- Click on the needed subscription period
- Switch to the 'Promotions' tab
- Click on the found promotion
- Check the value of the 'Fee Description' parameter
If there is no promotion, then check corresponding fees description set in the purchased Service Plan:
- Go to Product Director > Plan Manager > Service Plans
- Click on the needed Service Plan
- Switch to the Subscription Periods tab
- Click on the needed subscription period
- Check the value of the 'Fee Description' parameter