Symptoms

An order has the Provisioning Failed status in the Parallels Business Automation (PBA) Provider Control Panel, and one of the provisioning items in the order has the status Service Creation Timeout Exceeded.

Cause

  1. Failed provisioning task(s) in Parallels Operations Automation (POA).
  2. Failed event in PBA related to the provisioning item, which results in a failed order (the provisioning is completed on the POA side, there are no related failed tasks in the task manager, and an event notifying PBA about successful subscription provisioning is sent, if required).

Resolution

  1. Resolve the failed tasks on the POA side and resubmit the order for provisioning.
  2. a) Find the ID of the problem provisioning item in the failed order in the PBA Provider Control Panel:

    • Go to Operation Director > Sales Manager > Customers Orders
    • Click on the failed order
    • Switch to the Provisioning Items tab
    • Remember the ID of the failed provisioning item.

b) Check related events in the Event Log by filling out the provisioning item ID in the Parameters field at Configuration Director > Event Manager > Event Log:

c) If you find a failed event, check the error message of the corresponding task (on the "Task" tab), investigate the reason for the failure, and resolve the problem. Then, resubmit the failed event.

d) Make sure the event's status has changed to Processed.

e) Resubmit the failed order for provisioning.

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