Search Engine: Elastic

Article ID: 134134, created on Jun 10, 2019, last review on Jun 10, 2019

  • Applies to:
  • Operations Automation

Symptoms

When the CSP import is completed, it creates two Office 365 Business premium subscriptions in OA, however, on BA side there is only one subscription.

The licenses are used only in one subscription.

Cause

The behavior is considered as an unexpected and Software Related Issue has been submitted with ID #APSA-16894: "Import script fails with timeout error, but the subscription created in OA is not rolled back". It was fixed in O365 16.6.2.

Resolution

Upgrade to O365 16.6.2 or contact CloudBlue technical support.

5356b422f65bdad1c3e9edca5d74a1ae 8fc71f07abe5b233fea1ae0377cd5e3d

Email subscription for changes to this article
Save as PDF