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Article ID: 133932, created on Apr 15, 2019, last review on Apr 15, 2019

  • Applies to:
  • Business Automation 8.0

Symptoms

Subscription is not automatically renewed during DBP if auto-renew in the following configuration:

  1. Have Service Plan with configuration:

    Auto-Renewal - Disabled

  2. Auto-Renewal parameter is Enable for the subscription

Cause

The issue is caused by the software related issue #OA-5026 "Subscription is not automatically renewed if auto-renew is disabled in the Plan period".

Resolution

The only workaround for the issue is to enable auto-renewal in Service Plan configuration.

Please contact your Technical Account Manager or PTA Team via pta@cloudblue.com regarding the status of the Software-related issue #OA-5026.

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