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Article ID: 133919, created on Apr 10, 2019, last review on May 2, 2019

  • Applies to:
  • Operations Automation 8.0
  • Operations Automation 7.3
  • Operations Automation 7.4

Symptoms

Task for provisioning Office 365 subscription is rescheduled with the following output:

  Operation not allowed for customer specified due to missing Partner Confirmation

Cause

Microsoft has enforced Microsoft Cloud Agreement starting from 22nd March 2019. From this date, acceptance of Microsoft Cloud Agreement is mandatory for all customers.

The output above indicates that customer have not accepted the agreement.

Resolution

There are two ways to resolve the issue:

  1. Upgrade Office to version 18.3 or higher and accept agreement through the Customer Control Panel in Odin Automation.
  2. Accept agreement on the Microsoft side and re-submit task for provisioning.

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