Search Engine: Elastic

Article ID: 133177, created on Sep 14, 2018, last review on Sep 14, 2018

  • Applies to:
  • Operations Automation 7.4

Symptoms

After installing and configuration an APS application created through Connect Portal, the first order provisioning fails with the following error:

Internal error: APSC: Object of type 'bytes' is not JSON serializable.

/var/log/pa/core.log on OSS Core shows that the request fails exactly after 50 seconds:

Sep 13 11:47:25.986 : INF [openapi:10870 1:22994:7f24a57c2700 SAAS 1090599180]: [ HTTP] OUT  qs.connect.cloud.im  [1250] "POST /connector/tenant HTTP/1.1"  [0] "500 INTERNAL SERVER ERROR"  50539ms

Cause

APS inbound proxy misconfiguration: Connect portal cannot reach the APS proxy node.

Resolution

Re-check the APS Proxy configuration and verify the network connectivity between Connect and Proxy over port 443.

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