Search Engine: Elastic

Article ID: 132640, created on May 14, 2018, last review on Jan 9, 2019

  • Applies to:
  • Operations Automation

Symptoms

Reseller markup was changed, but not all customer subscription are billed with the updated markup value. The Azure period has already passed for the affected subscriptions, so the new markup should have been applied.

Cause

The issue is affected by APSA-19830 (Changed reseller retail rate is not applied to customer) and APSA-20662 (Invalidate tenant data cache after retail rate updated).

Resolution

The issue is permanently addressed in Azure CSP application version 8.0, consider upgrading the instances.

Contact Odin Support Team to resolve the issue for existing customers.

Contact your TAM or PTA Team (pta@odin.com) to trace the status of the issue and request a permanent fix.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF